V.1.6 Game does not open

Forum Forums Bug Reports V.1.6 Game does not open

This topic contains 4 replies, has 2 voices, and was last updated by  admin 7 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #498850

    Anja

    I updated the game yesterday, and now I can not open it anymore.
    It is loading, but thats it.

    #498852

    T. A. Klopfenstein

    How awful!

    I hope it starts working again for you.

    Without it opening, I’m not sure how you could find your user ID either.

    I’m probably not very much help, but I think of the basics: Have you tried rebooting your device? Is your device’s OS up to date too?

    Shoot, I don’t know.

    But I do really hope it starts to work again for you!

    Anyways,

    Best of luck, Anja…

    ___Tklop (user ID 10640)

    #498853

    Anja

    Thank you for your sympathy.

    Still I can’t open the game, and I am very sad about it, because I love this game really much.

    I tried everything with my device, but nothing helps.

    My user ID is 833, as far as I can remember ….

    Greetings,
    Anja

    #498854

    Tim Klopfenstein

    I suggest you use the “contact developer” link on the app page in the Google Play Store.

    It may take him some time to read and respond to your email, but that’s still a good idea.

    I know our fearless developer, Captain Joe, doesn’t want to lose any more players, so I know he’ll do what he can, even if it takes a little while.

    In the meantime, hang in there… Maybe click Fish NOW over at Fish Wrangler, I don’t know…

    Here’s hoping you get a solution soon!

    ___tklop

    #498890

    admin
    Keymaster

    Feel really bad about this.

    There was an error with our german translation.

    Thanks for your report.. hope you see this and come back soon!

    Fixed in v1.71

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘V.1.6 Game does not open’ is closed to new replies.